RSS Subscribe CPanel EXIM Vulnerabilities and Patches
Posted on 11/07/19 11:35PM

Our upstream providers have been notified about some major vulnerabilities with CPanel's current version of EXIM and it can lead to exploitation for crypto attacks. As a result, they have since the 6th of June been patching all of the servers. All  shared servers are now protected.  We want to provide you with information regarding an Exim exploit that NIST has posted about today: https://nvd.nist.gov/vuln/detail/CVE-2019-10149 This Exim exploit could affect any servers running cPanel & WHM versions below our latest LTS version which, as of this email is, v78.0.27. For more information about this Exim exploit, please see the link above.